วันเวลาปัจจุบัน 14-12-19 -:- 15:34




เขตเวลา GMT + 7 ชั่วโมง





โพสต์กระทู้ใหม่ กลับไปยังกระทู้  [ 18 โพสต์ ] 
เจ้าของ ข้อความ
 หัวข้อกระทู้: ใครเคยมีประสพการณ์กับ Error Code: P0171 System Too Lean บ้าง
โพสต์โพสต์แล้ว: 21-08-12 -:- 11:44 
ออฟไลน์
สักวันจะไปเปลี่ยนล้อ
สักวันจะไปเปลี่ยนล้อ

ลงทะเบียนเมื่อ: 13-01-05 -:- 09:43
โพสต์: 246

กำลังหาอยู่ว่ามันเป็นที่อะไรได้บ้างอ่ะครับ
รถผม 1.6E ปี 2003 วิ่งมา 150000 กม.แล้ว
ติดแก๊ส LPG ตอนแรกก็คิดว่าเป็นที่จูนแก๊สบางไป แต่พอรีเซต OBD แล้ว
วิ่งน้ำมันอย่างเดียว 2-3 วันเจ้า P0171 ก็กลับมาอีก ก็เลยคิดว่าไม่น่าเป็นที่แก๊ส
ตอนนี้ที่ผมคิดไว้ผู้ต้องสงสัยมี 3 ตัว
1.O2 Sensor เรื่มเสื่อม
2.Cat ตัน
3.Airflow สกปรก
ก็เลยอยากทราบว่าใครเคยขึ้นโค๊ดตัวนี้บ้างครับ
แล้วมีแนวทางแก้ไขอย่างไรบ้าง ?


ข้างบน
 ข้อมูลส่วนตัว  
 
 หัวข้อกระทู้:
โพสต์โพสต์แล้ว: 21-08-12 -:- 19:44 
ออฟไลน์
งานมีไม่ทำ เฝ้าแต่บอร์ด
งานมีไม่ทำ เฝ้าแต่บอร์ด
ภาพประจำตัวสมาชิก

ลงทะเบียนเมื่อ: 08-02-06 -:- 05:02
โพสต์: 15099
ที่อยู่: ซ.ด่านสำโรง 42 ถ.สุขุมวิท 113
+
รถปี 05 ติดแก๊สได้ 1 ปีผมขึ้นตลอด ๆ ขึ้นก่อนติดแก๊สอีกต้องใช้

Smart Gauge Reset ตลอด

ขึ้น Code P171  บอกส่วนผสมบาง  ตอนนี้เปลี่ยน Sensor Air Flow ที่กรองอากาศไปตัว

เมื่อวันที่ 17 นี่เองยังไม่มีขึ้นครับ....รอดูผลกันต่อไป     :)


ข้างบน
 ข้อมูลส่วนตัว  
 
 หัวข้อกระทู้:
โพสต์โพสต์แล้ว: 21-08-12 -:- 20:45 
ออฟไลน์
Altis เข้าสายเลือด
Altis เข้าสายเลือด

ลงทะเบียนเมื่อ: 19-11-06 -:- 22:39
โพสต์: 1767
ที่อยู่: planet earth
ทำความสะอาด air flow sensor ก่อนเลยครับ
ช่วงวิ่งน้ำมันแล้วไฟขึ้น ค่า long trim อยู่ที่เท่าไหร่ครับ


ข้างบน
 ข้อมูลส่วนตัว  
 
 หัวข้อกระทู้:
โพสต์โพสต์แล้ว: 21-08-12 -:- 21:32 
ออฟไลน์
สักวันจะไปเปลี่ยนล้อ
สักวันจะไปเปลี่ยนล้อ

ลงทะเบียนเมื่อ: 15-09-09 -:- 02:59
โพสต์: 188
ผมก็เคยเป็นเปลี่ยนชุดหัวฉีดแก๊สใหม่ทั้งหมดก็หายอะครับ


ข้างบน
 ข้อมูลส่วนตัว  
 
 หัวข้อกระทู้:
โพสต์โพสต์แล้ว: 21-08-12 -:- 22:38 
ออฟไลน์
งานมีไม่ทำ เฝ้าแต่บอร์ด
งานมีไม่ทำ เฝ้าแต่บอร์ด
ภาพประจำตัวสมาชิก

ลงทะเบียนเมื่อ: 12-11-08 -:- 10:57
โพสต์: 6224
ที่อยู่: ระยอง
เคยขึ้นตอนติดแกสใหม่ๆ อ่ะครับ เวลาคลิกดาวน์ ลาก ยาวๆ หน่อยขึ้นเลย

เข้าไปให้ร้านเค้าจูนให้ใหม่ก็หาย ไม่เจออีก


ข้างบน
 ข้อมูลส่วนตัว  
 
 หัวข้อกระทู้:
โพสต์โพสต์แล้ว: 22-08-12 -:- 05:33 
ออฟไลน์
สักวันจะไปเปลี่ยนล้อ
สักวันจะไปเปลี่ยนล้อ

ลงทะเบียนเมื่อ: 13-01-05 -:- 09:43
โพสต์: 246
ของผมก็เคยขึ้นโค็ดนี้เพราะจูนแก็สบางมาแล้ว
แต่นี่ลองใช้แต่น้ำมันก็ขึ้นอ่ะครับก็เลยคิดว่าไม่น่าจะเป็นที่แก็ส
ค่า LTF นี่ล่ะครับที่ผมเห็นว่าผิดปกติ ตอนรอบเิดินเบา
จะอยู่ที่ประมาณ +7% แต่พอเหยียบคันเร่งมากๆ
บางครั้งขึ้นไปถึง +35% เลยอ่ะครับ นี่น่าจะเป็นสาเหตุให้ไฟโชว์
เดี๋ยวต้องลองล้างทำความสะอาด Airflow sensor ดูซะก่อนแล้ว
ได้ผลอย่างไรจะมาแจ้งให้ทราบครับ


ข้างบน
 ข้อมูลส่วนตัว  
 
 หัวข้อกระทู้:
โพสต์โพสต์แล้ว: 22-08-12 -:- 17:37 
ออฟไลน์
งานมีไม่ทำ เฝ้าแต่บอร์ด
งานมีไม่ทำ เฝ้าแต่บอร์ด
ภาพประจำตัวสมาชิก

ลงทะเบียนเมื่อ: 08-02-06 -:- 05:02
โพสต์: 15099
ที่อยู่: ซ.ด่านสำโรง 42 ถ.สุขุมวิท 113
*
tuang เขียน:
ทำความสะอาด air flow sensor ก่อนเลยครับ
ช่วงวิ่งน้ำมันแล้วไฟขึ้น ค่า long trim อยู่ที่เท่าไหร่ครับ


ผมก็ให้อู่ช่างปั่ง ฉีดน้ำยาทำความสะอาดอยู่นะ ...แต่ก็ไม่หาย  :Oo:

ลองไล่ตามนี้ดูครับกับ Code P171


แนบไฟล์:
error code P171.JPG
error code P171.JPG [ 27.27 KiB | เปิดดู 17366 ครั้ง ]
ข้างบน
 ข้อมูลส่วนตัว  
 
 หัวข้อกระทู้:
โพสต์โพสต์แล้ว: 22-08-12 -:- 18:06 
ออฟไลน์
สักวันจะไปเปลี่ยนล้อ
สักวันจะไปเปลี่ยนล้อ

ลงทะเบียนเมื่อ: 18-10-04 -:- 15:41
โพสต์: 128
ที่อยู่: สะพานใหม่
สอบถามคุณหนุ่ยค่ะ ตัว Air Flow sensor ที่เปลี่ยนแพงมั๊ยคะ
ขอบคุณค่ะ
ป้อด  :D


ข้างบน
 ข้อมูลส่วนตัว  
 
 หัวข้อกระทู้:
โพสต์โพสต์แล้ว: 22-08-12 -:- 18:35 
ออฟไลน์
Altis เข้าสายเลือด
Altis เข้าสายเลือด
ภาพประจำตัวสมาชิก

ลงทะเบียนเมื่อ: 21-08-06 -:- 16:36
โพสต์: 1894
[quote="tuang"]ทำความสะอาด air flow sensor ก่อนเลยครับ
ช่วงวิ่งน้ำมันแล้วไฟขึ้น ค่า long trim อยู่ที่เท่าไหร่ครับ[/quote
ตามนั้น ของเค้าหายแล้น :mrgreen:


ข้างบน
 ข้อมูลส่วนตัว  
 
 หัวข้อกระทู้:
โพสต์โพสต์แล้ว: 22-08-12 -:- 19:35 
ออฟไลน์
Altis เข้าสายเลือด
Altis เข้าสายเลือด
ภาพประจำตัวสมาชิก

ลงทะเบียนเมื่อ: 05-01-07 -:- 18:35
โพสต์: 1608
ที่อยู่: 38 ซ.3 ถ.ไทรบุรี ต.บ่อยาง อ.เมือง จ.สงขลา
ของผมก็เป็นครับ ทั้งน้ำมัน ทั้งแก๊ส


ข้างบน
 ข้อมูลส่วนตัว  
 
 หัวข้อกระทู้:
โพสต์โพสต์แล้ว: 23-08-12 -:- 07:17 
ออฟไลน์
Altis เข้าสายเลือด
Altis เข้าสายเลือด

ลงทะเบียนเมื่อ: 19-11-06 -:- 22:39
โพสต์: 1767
ที่อยู่: planet earth
Cyberdej เขียน:
ของผมก็เคยขึ้นโค็ดนี้เพราะจูนแก็สบางมาแล้ว
แต่นี่ลองใช้แต่น้ำมันก็ขึ้นอ่ะครับก็เลยคิดว่าไม่น่าจะเป็นที่แก็ส
ค่า LTF นี่ล่ะครับที่ผมเห็นว่าผิดปกติ ตอนรอบเิดินเบา
จะอยู่ที่ประมาณ +7% แต่พอเหยียบคันเร่งมากๆ
บางครั้งขึ้นไปถึง +35% เลยอ่ะครับ นี่น่าจะเป็นสาเหตุให้ไฟโชว์
เดี๋ยวต้องลองล้างทำความสะอาด Airflow sensor ดูซะก่อนแล้ว
ได้ผลอย่างไรจะมาแจ้งให้ทราบครับ


ถ้าไปถึง +35% ก็บรรลัยแล้วครับ เนื่องจาก ecu สั่ง max trim ได้แค่ 24.9% เท่านั้น

ลองหารอยรั่วของพวกท่อยางหรือ hose ต่างๆ หลัง airflow รวมถึงพวกท่อ vacumm หลังลิ้นปีกผีเสื้อด้วยครับ เคยเจอถึงแม้จะไม่บ่อย  :lol:


ข้างบน
 ข้อมูลส่วนตัว  
 
 หัวข้อกระทู้:
โพสต์โพสต์แล้ว: 23-08-12 -:- 11:57 
ออฟไลน์
งานมีไม่ทำ เฝ้าแต่บอร์ด
งานมีไม่ทำ เฝ้าแต่บอร์ด
ภาพประจำตัวสมาชิก

ลงทะเบียนเมื่อ: 08-02-06 -:- 05:02
โพสต์: 15099
ที่อยู่: ซ.ด่านสำโรง 42 ถ.สุขุมวิท 113
*
รอแจ้งทราบครับ _ว่าเป็นเช่นไรบ้าง      :tiny:


ข้างบน
 ข้อมูลส่วนตัว  
 
 หัวข้อกระทู้:
โพสต์โพสต์แล้ว: 24-08-12 -:- 09:22 
ออฟไลน์
Altis-Club Mania
Altis-Club Mania
ภาพประจำตัวสมาชิก

ลงทะเบียนเมื่อ: 23-09-11 -:- 10:52
โพสต์: 1343
:|


ข้างบน
 ข้อมูลส่วนตัว  
 
 หัวข้อกระทู้:
โพสต์โพสต์แล้ว: 24-08-12 -:- 09:50 
ออฟไลน์
งานมีไม่ทำ เฝ้าแต่บอร์ด
งานมีไม่ทำ เฝ้าแต่บอร์ด
ภาพประจำตัวสมาชิก

ลงทะเบียนเมื่อ: 16-01-05 -:- 13:05
โพสต์: 3851
เป็นเหมือนกัน นานๆขึ้นสักที อู่เล้งบอกว่าแก๊สบางไป กำลังลองอยู่เหมือนกันว่าจะกลับมาอีกไหม


ข้างบน
 ข้อมูลส่วนตัว  
 
 หัวข้อกระทู้:
โพสต์โพสต์แล้ว: 24-08-12 -:- 13:27 
ออฟไลน์
สักวันจะไปเปลี่ยนล้อ
สักวันจะไปเปลี่ยนล้อ

ลงทะเบียนเมื่อ: 13-01-05 -:- 09:43
โพสต์: 246
เมื่อสองวันก่อนลองล้าง Airflow ดู
หลังจากนั่นลองวิ่งดูปรากฏว่าค่า LTF ตอนเร่งเครื่องมากๆ
ก็ขึ้นไปแค่ประมาณ 10% กว่าๆเองครับ ไม่มากเหมือนก่อนแล้ว
ผ่านไปสองวันไฟรูปเครื่องก็ยังไม่โชว์นะครับ สงสัยก็น่าจะเป็นที่ตัวนี้จริงๆ  :lol:

ใช้วิธีการตามนี้อ่ะครับ

รูปภาพ

http://www.weekendhobby.com/offroad/toyota/shtml/17636.shtml

http://www.pompernpong.net/board/index.php?topic=394.0

http://www.mazda2lover.com/board/index.php?topic=3877.0


ข้างบน
 ข้อมูลส่วนตัว  
 
 หัวข้อกระทู้:
โพสต์โพสต์แล้ว: 25-08-12 -:- 09:01 
ออฟไลน์
งานมีไม่ทำ เฝ้าแต่บอร์ด
งานมีไม่ทำ เฝ้าแต่บอร์ด
ภาพประจำตัวสมาชิก

ลงทะเบียนเมื่อ: 08-02-06 -:- 05:02
โพสต์: 15099
ที่อยู่: ซ.ด่านสำโรง 42 ถ.สุขุมวิท 113
*
โชคดีแล้วครับ..ที่ล้างแล้วหาย ราคา Sensor แรงเอาเรื่องเหมือนกัน   :)


ข้างบน
 ข้อมูลส่วนตัว  
 
 หัวข้อกระทู้:
โพสต์โพสต์แล้ว: 27-08-12 -:- 08:18 
ออฟไลน์
สักวันจะไปเปลี่ยนล้อ
สักวันจะไปเปลี่ยนล้อ

ลงทะเบียนเมื่อ: 13-01-05 -:- 09:43
โพสต์: 246
ผ่านไป 5 วันไฟยังไม่โชว์ ทั้งวิ่งแก๊สและน้ำมัน
น่าจะหายสนิทละครับ ดีนะยังไม่ต้องเสียตังค์  :lol:


ข้างบน
 ข้อมูลส่วนตัว  
 
 หัวข้อกระทู้: Re: ใครเคยมีประสพการณ์กับ Error Code: P0171 System Too Lean
โพสต์โพสต์แล้ว: 08-02-18 -:- 16:44 
ออฟไลน์
มือใหม่ป้ายแดง
มือใหม่ป้ายแดง

ลงทะเบียนเมื่อ: 08-02-18 -:- 16:31
โพสต์: 1
เคยเป็นไปแก้มาหลายที่แล้วก็กลับมาเป็นอีก

ร้านล่าสุดช่างบอกถ้าให้ชัวร์ต้องเปลี่ยนหัวฉีดรูมันเล็กไป

แต่เนื่องจากถึงเวลาเปลี่ยนกรองแก๊สพอดีเลยเปลี่ยนกรองแล้วจูนใหม่

ปรากฎว่าหายสนิทเลย


ข้างบน
 ข้อมูลส่วนตัว  
 
แสดงโพสจาก:  เรียงตาม  
โพสต์กระทู้ใหม่ กลับไปยังกระทู้  [ 18 โพสต์ ] 

เขตเวลา GMT + 7 ชั่วโมง


ผู้ใช้งานขณะนี้

กำลังดูบอร์ดนี้: Google [Bot] และ บุคคลทั่วไป 7 ท่าน


ท่าน ไม่สามารถ โพสกระทู้ในบอร์ดนี้ได้
ท่าน ไม่สามารถ ตอบกระทู้ในบอร์ดนี้ได้
ท่าน ไม่สามารถ แก้ไขโพสของท่านในบอร์ดนี้ได้
ท่าน ไม่สามารถ ลบโพสของท่านในบอร์ดนี้ได้
ท่าน ไม่สามารถ แนบไฟล์ในบอร์ดนี้ได้

ค้นหาสำหรับ:
ไปที่:  


 AltisClub.com on Instagram. Just tag #AltisClub